[SDBUG] Mouse Trouble

mike cramp mikecc at uc.zemos.net
Mon Nov 11 17:11:00 PST 2002


Hi Al,

I have had the same problems.  It arises when the wrong mouse device is
the one selected for use in your XF86Config file. Try doing a,
X -configure and using the XF86Config it generates, and then editing what
you need. (Resolution, video driver, etc)

Mike

-----------------------------------------------------------
mikecc (mikecc at uc.zemos.net)
grep mikecc /etc/passwd|cut -d":" -f5|sed s/,,,//


On Mon, 11 Nov 2002, al plant wrote:

> Hi Gurus,
>
>
> Loaded FreeBSD 4.7 on a destop box and all went well in the text mode
> including the mouse install. Mouse moves around the screen, no problem.
>
> However, when I installed XFCE as the Window Manager the mouse ( MS
> Serial Type ) pointer goes to the top of the screen and will move, but
> only across the top and down the left side.
>
> The keys work fine to move the mouse around the screen, just the roller
> ball won't work. The mouse buttons do work.  I tried several mice by the
> way with the same result so I think whatever is the problem is common
> and not a defect related to just one mouse.
>
> Anybody know what could be wrong. Never had this happen before.
>
>
> Aloha! Al Plant - Webmaster http://hawaiidakine.com
> Providing FAST DSL Service for $28.00 /mo. Member Small Business Hawaii.
> Running FreeBSD 4.5 UNIX & Caldera Linux 2.4 & RedHat 7.2
> Support OPEN SOURCE in Business Computing. Phone 808-622-0043
> _______________________________________________
> San Diego's BSD Users Group
> http://www.sdbug.org
> SDBUG at sdbug.org
> http://www.sdbug.org/mailman/listinfo/sdbug



More information about the SDBUG mailing list
More information about M5 Hosting